install error linux centos7

lanzhiqishi
Posts: 23
Joined: Fri May 22, 2020 7:00 pm
company / institution: university of maine
Location: maine

Re: install error linux centos7

Post by lanzhiqishi »

[bjiang@viz3]~% ll /usr/bin/gcc
-rwxr-xr-x 2 root root 768648 Aug 6 2019 /usr/bin/gcc
[bjiang@viz3]~%
lanzhiqishi
Posts: 23
Joined: Fri May 22, 2020 7:00 pm
company / institution: university of maine
Location: maine

Re: install error linux centos7

Post by lanzhiqishi »

[bjiang@viz3]~% ll /usr/bin/gcc
-rwxr-xr-x 2 root root 768648 Aug 6 2019 /usr/bin/gcc
[bjiang@viz3]~%
User avatar
LaurentWandrebeck
Site Admin
Posts: 20
Joined: Fri Sep 07, 2018 1:07 pm
company / institution: HYGEOS

Re: install error linux centos7

Post by LaurentWandrebeck »

OK, some unusual configuration on your system it seems.

Can you please try:

Code: Select all

export CC=/usr/bin/gcc; make rebuild
Best,
Laurent Wandrebeck
IT Manager
lanzhiqishi
Posts: 23
Joined: Fri May 22, 2020 7:00 pm
company / institution: university of maine
Location: maine

Re: install error linux centos7

Post by lanzhiqishi »

Thanks for reply.


[bjiang@viz3]~% export CC=/usr/bin/gcc; make rebuild
make: *** No rule to make target `rebuild'. Stop.

Best

Binbin
User avatar
LaurentWandrebeck
Site Admin
Posts: 20
Joined: Fri Sep 07, 2018 1:07 pm
company / institution: HYGEOS

Re: install error linux centos7

Post by LaurentWandrebeck »

It would probably work better if you were in the good path ;)
According to your prompt, you’re at the root of your home ( ~ ), you should

Code: Select all

cd ~/software/pythondepen/polymer-v4.13
before

Code: Select all

export CC=/usr/bin/gcc; make rebuild
Best,
Laurent Wandrebeck
IT Manager
lanzhiqishi
Posts: 23
Joined: Fri May 22, 2020 7:00 pm
company / institution: university of maine
Location: maine

Re: install error linux centos7

Post by lanzhiqishi »

(binbin) [bjiang@viz3]~/software/pythondepen/polymer-v4.13% export CC=/usr/bin/gcc; make rebuild
rm -rfv build
removed ‘build/polymer/water.c’
removed ‘build/polymer/polymer_main.html’
removed ‘build/polymer/clut.html’
removed ‘build/polymer/neldermead.html’
removed ‘build/polymer/clut.c’
removed ‘build/polymer/polymer_main.c’
removed ‘build/polymer/fresnel.c’
removed ‘build/polymer/water.html’
removed ‘build/polymer/neldermead.c’
removed directory: ‘build/polymer’
removed ‘build/temp.linux-x86_64-3.7/build/polymer/clut.o’
removed directory: ‘build/temp.linux-x86_64-3.7/build/polymer’
removed directory: ‘build/temp.linux-x86_64-3.7/build’
removed directory: ‘build/temp.linux-x86_64-3.7’
removed directory: ‘build’
rm -fv polymer/*.so
auxdata/common/no2_climatology.hdf: OK
auxdata/common/trop_f_no2_200m.hdf: OK
auxdata/common/morel_fq.dat: OK
auxdata/common/AboveRrs_gCoef_w0.dat: OK
auxdata/common/AboveRrs_gCoef_w10.dat: OK
auxdata/common/AboveRrs_gCoef_w5.dat: OK
auxdata/common/aph_bricaud_1995.txt: OK
auxdata/common/aph_bricaud_1998.txt: OK
auxdata/common/morel_buiteveld_bsw.txt: OK
auxdata/common/palmer74.dat: OK
auxdata/common/pope97.dat: OK
auxdata/common/raman_westberry13.txt: OK
auxdata/common/astarmin_average_2015_SLSTR.txt: OK
auxdata/common/astarmin_average.txt: OK
auxdata/common/Matsuoka11_aphy_Table1_JGR.csv: OK
auxdata/common/SOLAR_SPECTRUM_WMO_86: OK
auxdata/common/k_oz.csv: OK
auxdata/generic/LUT.hdf: OK
auxdata/meris/smile/v2/sun_spectral_flux_rr.txt: OK
auxdata/meris/smile/v2/central_wavelen_rr.txt: OK
auxdata/meris/smile/v2/sun_spectral_flux_fr.txt: OK
auxdata/meris/smile/v2/central_wavelen_fr.txt: OK
auxdata/modisa/HMODISA_RSRs.txt: OK
auxdata/seawifs/SeaWiFS_RSRs.txt: OK
auxdata/viirs/VIIRSN_IDPSv3_RSRs.txt: OK
auxdata/msi/S2-SRF_COPE-GSEG-EOPG-TN-15-0007_3.0_S2A.csv: OK
auxdata/msi/S2-SRF_COPE-GSEG-EOPG-TN-15-0007_3.0_S2B.csv: OK
auxdata/oli/Ball_BA_RSR.v1.2.xlsx: OK
python setup.py build_ext --inplace
Compiling polymer/clut.pyx because it changed.
Compiling polymer/neldermead.pyx because it changed.
Compiling polymer/polymer_main.pyx because it changed.
Compiling polymer/water.pyx because it changed.
[1/4] Cythonizing polymer/clut.pyx
/home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/clut.pxd
tree = Parsing.p_module(s, pxd, full_module_name)
[2/4] Cythonizing polymer/neldermead.pyx
/home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/neldermead.pxd
tree = Parsing.p_module(s, pxd, full_module_name)
[3/4] Cythonizing polymer/polymer_main.pyx
/home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/polymer_main.pyx
tree = Parsing.p_module(s, pxd, full_module_name)
[4/4] Cythonizing polymer/water.pyx
/home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/water.pxd
tree = Parsing.p_module(s, pxd, full_module_name)
running build_ext
building 'polymer.clut' extension
creating build/temp.linux-x86_64-3.7
creating build/temp.linux-x86_64-3.7/build
creating build/temp.linux-x86_64-3.7/build/polymer
/usr/bin/gcc -Wsign-compare -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes -fPIC -I/home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/numpy/core/include -I/home/bjiang/.conda/envs/binbin/include/python3.7m -c build/polymer/clut.c -o build/temp.linux-x86_64-3.7/build/polymer/clut.o
In file included from /home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/numpy/core/include/numpy/ndarraytypes.h:1832:0,
from /home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/numpy/core/include/numpy/ndarrayobject.h:12,
from /home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/numpy/core/include/numpy/arrayobject.h:4,
from build/polymer/clut.c:619:
/home/bjiang/.conda/envs/binbin/lib/python3.7/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: #warning "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-Wcpp]
#warning "Using deprecated NumPy API, disable it with " \
^
gcc -pthread -shared -B /home/bjiang/.conda/envs/binbin/compiler_compat -L/home/bjiang/.conda/envs/binbin/lib -Wl,-rpath=/home/bjiang/.conda/envs/binbin/lib -Wl,--no-as-needed -Wl,--sysroot=/ build/temp.linux-x86_64-3.7/build/polymer/clut.o -o /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/clut.cpython-37m-x86_64-linux-gnu.so
/home/bjiang/.conda/envs/binbin/compiler_compat/ld: skipping incompatible /lib/libpthread.so.0 when searching for /lib/libpthread.so.0
/home/bjiang/.conda/envs/binbin/compiler_compat/ld: skipping incompatible /lib/libpthread.so.0 when searching for /lib/libpthread.so.0
/home/bjiang/.conda/envs/binbin/compiler_compat/ld: cannot find /lib/libpthread.so.0
/home/bjiang/.conda/envs/binbin/compiler_compat/ld: skipping incompatible /usr/lib/libpthread_nonshared.a when searching for /usr/lib/libpthread_nonshared.a
/home/bjiang/.conda/envs/binbin/compiler_compat/ld: skipping incompatible /usr/lib/libpthread_nonshared.a when searching for /usr/lib/libpthread_nonshared.a
/home/bjiang/.conda/envs/binbin/compiler_compat/ld: cannot find /usr/lib/libpthread_nonshared.a
collect2: error: ld returned 1 exit status
error: command 'gcc' failed with exit status 1
make: *** [makefile:9: main] Error 1
(binbin) [bjiang@viz3]~/software/pythondepen/polymer-v4.13%
User avatar
LaurentWandrebeck
Site Admin
Posts: 20
Joined: Fri Sep 07, 2018 1:07 pm
company / institution: HYGEOS

Re: install error linux centos7

Post by LaurentWandrebeck »

I must admit I’m a bit at loss here. I suppose your conda env was installed with the non standard gcc previously used.
Could you please try to create another conda env with CC=/usr/bin/gcc instead of a /opt one and then try to build polymer again in that new env ?

Thanks,
Laurent Wandrebeck
IT Manager
lanzhiqishi
Posts: 23
Joined: Fri May 22, 2020 7:00 pm
company / institution: university of maine
Location: maine

Re: install error linux centos7

Post by lanzhiqishi »

Dear Laurent,

first i create new env , run export CC=/usr/bin/gcc; bash install-anaconda-deps.sh ; make auxdata_all ;make.

the code is following. i am not sure it install succfully ? Thank you so much.

Best
Binbin


(binbin1) [bjiang@viz3]~/software/pythondepen/polymer-v4.13% make
python setup.py build_ext --inplace
running build_ext
(binbin1) [bjiang@viz3]~/software/pythondepen/polymer-v4.13% export CC=/usr/bin/gcc; make rebuild
rm -rfv build
removed ‘build/polymer/clut.html’
removed ‘build/polymer/polymer_main.html’
removed ‘build/polymer/neldermead.c’
removed ‘build/polymer/fresnel.c’
removed ‘build/polymer/water.html’
removed ‘build/polymer/polymer_main.c’
removed ‘build/polymer/neldermead.html’
removed ‘build/polymer/water.c’
removed ‘build/polymer/clut.c’
removed directory: ‘build/polymer’
removed ‘build/temp.linux-x86_64-3.7/build/polymer/clut.o’
removed ‘build/temp.linux-x86_64-3.7/build/polymer/neldermead.o’
removed ‘build/temp.linux-x86_64-3.7/build/polymer/water.o’
removed ‘build/temp.linux-x86_64-3.7/build/polymer/polymer_main.o’
removed directory: ‘build/temp.linux-x86_64-3.7/build/polymer’
removed directory: ‘build/temp.linux-x86_64-3.7/build’
removed directory: ‘build/temp.linux-x86_64-3.7’
removed directory: ‘build’
rm -fv polymer/*.so
removed ‘polymer/clut.cpython-37m-x86_64-linux-gnu.so’
removed ‘polymer/neldermead.cpython-37m-x86_64-linux-gnu.so’
removed ‘polymer/polymer_main.cpython-37m-x86_64-linux-gnu.so’
removed ‘polymer/water.cpython-37m-x86_64-linux-gnu.so’
auxdata/common/no2_climatology.hdf: OK
auxdata/common/trop_f_no2_200m.hdf: OK
auxdata/common/morel_fq.dat: OK
auxdata/common/AboveRrs_gCoef_w0.dat: OK
auxdata/common/AboveRrs_gCoef_w10.dat: OK
auxdata/common/AboveRrs_gCoef_w5.dat: OK
auxdata/common/aph_bricaud_1995.txt: OK
auxdata/common/aph_bricaud_1998.txt: OK
auxdata/common/morel_buiteveld_bsw.txt: OK
auxdata/common/palmer74.dat: OK
auxdata/common/pope97.dat: OK
auxdata/common/raman_westberry13.txt: OK
auxdata/common/astarmin_average_2015_SLSTR.txt: OK
auxdata/common/astarmin_average.txt: OK
auxdata/common/Matsuoka11_aphy_Table1_JGR.csv: OK
auxdata/common/SOLAR_SPECTRUM_WMO_86: OK
auxdata/common/k_oz.csv: OK
auxdata/generic/LUT.hdf: OK
auxdata/meris/smile/v2/sun_spectral_flux_rr.txt: OK
auxdata/meris/smile/v2/central_wavelen_rr.txt: OK
auxdata/meris/smile/v2/sun_spectral_flux_fr.txt: OK
auxdata/meris/smile/v2/central_wavelen_fr.txt: OK
auxdata/modisa/HMODISA_RSRs.txt: OK
auxdata/seawifs/SeaWiFS_RSRs.txt: OK
auxdata/viirs/VIIRSN_IDPSv3_RSRs.txt: OK
auxdata/msi/S2-SRF_COPE-GSEG-EOPG-TN-15-0007_3.0_S2A.csv: OK
auxdata/msi/S2-SRF_COPE-GSEG-EOPG-TN-15-0007_3.0_S2B.csv: OK
auxdata/oli/Ball_BA_RSR.v1.2.xlsx: OK
python setup.py build_ext --inplace
Compiling polymer/clut.pyx because it changed.
Compiling polymer/neldermead.pyx because it changed.
Compiling polymer/polymer_main.pyx because it changed.
Compiling polymer/water.pyx because it changed.
[1/4] Cythonizing polymer/clut.pyx
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/clut.pxd
tree = Parsing.p_module(s, pxd, full_module_name)
[2/4] Cythonizing polymer/neldermead.pyx
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/neldermead.pxd
tree = Parsing.p_module(s, pxd, full_module_name)
[3/4] Cythonizing polymer/polymer_main.pyx
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/polymer_main.pyx
tree = Parsing.p_module(s, pxd, full_module_name)
[4/4] Cythonizing polymer/water.pyx
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/Cython/Compiler/Main.py:369: FutureWarning: Cython directive 'language_level' not set, using 2 for now (Py2). This will change in a later release! File: /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/water.pxd
tree = Parsing.p_module(s, pxd, full_module_name)
running build_ext
building 'polymer.clut' extension
creating build/temp.linux-x86_64-3.7
creating build/temp.linux-x86_64-3.7/build
creating build/temp.linux-x86_64-3.7/build/polymer
/usr/bin/gcc -Wsign-compare -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes -fPIC -I/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include -I/home/bjiang/.conda/envs/binbin1/include/python3.7m -c build/polymer/clut.c -o build/temp.linux-x86_64-3.7/build/polymer/clut.o
In file included from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:0,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarrayobject.h:12,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/arrayobject.h:4,
from build/polymer/clut.c:623:
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: #warning "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-Wcpp]
#warning "Using deprecated NumPy API, disable it with " \
^
gcc -pthread -shared -B /home/bjiang/.conda/envs/binbin1/compiler_compat -L/home/bjiang/.conda/envs/binbin1/lib -Wl,-rpath=/home/bjiang/.conda/envs/binbin1/lib -Wl,--no-as-needed -Wl,--sysroot=/ build/temp.linux-x86_64-3.7/build/polymer/clut.o -o /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/clut.cpython-37m-x86_64-linux-gnu.so
building 'polymer.neldermead' extension
/usr/bin/gcc -Wsign-compare -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes -fPIC -I/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include -I/home/bjiang/.conda/envs/binbin1/include/python3.7m -c build/polymer/neldermead.c -o build/temp.linux-x86_64-3.7/build/polymer/neldermead.o
In file included from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:0,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarrayobject.h:12,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/arrayobject.h:4,
from build/polymer/neldermead.c:623:
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: #warning "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-Wcpp]
#warning "Using deprecated NumPy API, disable it with " \
^
build/polymer/neldermead.c: In function ‘__pyx_f_7polymer_10neldermead_19NelderMeadMinimizer_init’:
build/polymer/neldermead.c:3513:33: warning: comparison between signed and unsigned integer expressions [-Wsign-compare]
__pyx_t_2 = ((__pyx_v_self->N != __pyx_t_1) != 0);
^
gcc -pthread -shared -B /home/bjiang/.conda/envs/binbin1/compiler_compat -L/home/bjiang/.conda/envs/binbin1/lib -Wl,-rpath=/home/bjiang/.conda/envs/binbin1/lib -Wl,--no-as-needed -Wl,--sysroot=/ build/temp.linux-x86_64-3.7/build/polymer/neldermead.o -o /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/neldermead.cpython-37m-x86_64-linux-gnu.so
building 'polymer.polymer_main' extension
/usr/bin/gcc -Wsign-compare -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes -fPIC -I/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include -I/home/bjiang/.conda/envs/binbin1/include/python3.7m -c build/polymer/polymer_main.c -o build/temp.linux-x86_64-3.7/build/polymer/polymer_main.o
In file included from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:0,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarrayobject.h:12,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/arrayobject.h:4,
from build/polymer/polymer_main.c:623:
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: #warning "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-Wcpp]
#warning "Using deprecated NumPy API, disable it with " \
^
gcc -pthread -shared -B /home/bjiang/.conda/envs/binbin1/compiler_compat -L/home/bjiang/.conda/envs/binbin1/lib -Wl,-rpath=/home/bjiang/.conda/envs/binbin1/lib -Wl,--no-as-needed -Wl,--sysroot=/ build/temp.linux-x86_64-3.7/build/polymer/polymer_main.o -o /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/polymer_main.cpython-37m-x86_64-linux-gnu.so
building 'polymer.water' extension
/usr/bin/gcc -Wsign-compare -DNDEBUG -g -fwrapv -O3 -Wall -Wstrict-prototypes -fPIC -Ipolymer -I/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include -I/home/bjiang/.conda/envs/binbin1/include/python3.7m -c build/polymer/water.c -o build/temp.linux-x86_64-3.7/build/polymer/water.o
In file included from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:0,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/ndarrayobject.h:12,
from /home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/arrayobject.h:4,
from build/polymer/water.c:628:
/home/bjiang/.conda/envs/binbin1/lib/python3.7/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: #warning "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-Wcpp]
#warning "Using deprecated NumPy API, disable it with " \
^
In file included from build/polymer/water.c:634:0:
build/polymer/fresnel.c: In function ‘windex’:
build/polymer/fresnel.c:34:5: warning: ‘index’ may be used uninitialized in this function [-Wmaybe-uninitialized]
return(index);
^
gcc -pthread -shared -B /home/bjiang/.conda/envs/binbin1/compiler_compat -L/home/bjiang/.conda/envs/binbin1/lib -Wl,-rpath=/home/bjiang/.conda/envs/binbin1/lib -Wl,--no-as-needed -Wl,--sysroot=/ build/temp.linux-x86_64-3.7/build/polymer/water.o -o /nfs3-home/bjiang/software/pythondepen/polymer-v4.13/polymer/water.cpython-37m-x86_64-linux-gnu.so
mkdir -p ANCILLARY/METEO/
low
Site Admin
Posts: 1
Joined: Thu May 24, 2018 12:22 pm
company / institution:

Re: install error linux centos7

Post by low »

Hello Binbin,

It looks like everything went fine this time ! :)

Best,
lanzhiqishi
Posts: 23
Joined: Fri May 22, 2020 7:00 pm
company / institution: university of maine
Location: maine

Re: install error linux centos7

Post by lanzhiqishi »

Dear Laurent,

how could check it install successful ? any example code for me?Thanks a lot

Best
Binbin
Post Reply