make auxdata_all crashing

gbourdin
Posts: 3
Joined: Wed Nov 04, 2020 8:49 pm
company / institution: University of Maine
Location: Maine, USA

make auxdata_all crashing

Post by gbourdin »

Hello,
I am trying to install polymer on linux centos 7 but the command "make auxdata_all" crashes while trying to access the download.hygeos server:

make auxdata_all
--2020-11-06 01:08:32-- http://download.hygeos.com/POLYMER/auxd ... ic/LUT.hdf
Resolving download.hygeos.com (download.hygeos.com)... 188.165.111.2
Connecting to download.hygeos.com (download.hygeos.com)|188.165.111.2|:80... failed: No route to host.
make: *** [auxdata/generic/LUT.hdf] Error 4

Thank you,
Best,
Guillaume
User avatar
fsteinmetz
Site Admin
Posts: 153
Joined: Fri Sep 07, 2018 1:34 pm
company / institution: Hygeos
Location: Lille, France
Contact:

Re: make auxdata_all crashing

Post by fsteinmetz »

Hi Guillaume,
Indeed we are currently having a technical problem here, and download.hygeos.com is not available for the moment. Hopefully it will be fixed today.
Cheers,
François
gbourdin
Posts: 3
Joined: Wed Nov 04, 2020 8:49 pm
company / institution: University of Maine
Location: Maine, USA

Re: make auxdata_all crashing

Post by gbourdin »

Hi François,
Thank you, it seems to works perfectly now, thank you for your prompt answer!
Best,
Guillaume
gbourdin
Posts: 3
Joined: Wed Nov 04, 2020 8:49 pm
company / institution: University of Maine
Location: Maine, USA

Re: make auxdata_all crashing

Post by gbourdin »

Also, not sure if it was me doing something wrong but I had to modify install-anaconda-deps.sh line 23:
deps="$deps avalentino::pyepr"
changed for:
deps="$deps pyepr"
to make it work because the it was not locating the package on the channel.
Best,
Guillaume
User avatar
fsteinmetz
Site Admin
Posts: 153
Joined: Fri Sep 07, 2018 1:34 pm
company / institution: Hygeos
Location: Lille, France
Contact:

Re: make auxdata_all crashing

Post by fsteinmetz »

Thanks for the information Guillaume, it seems that the packaging has changed on anaconda.
Cheers,
François
Zhangyingyin109
Posts: 1
Joined: Sat Dec 19, 2020 3:48 pm
company / institution: Zhejiang University
Location: China

Re: make auxdata_all crashing

Post by Zhangyingyin109 »

Hello,
These days, I also have the same problem as Guillaume's.
When I use the command "make auxdata_all" on the ubuntu and got the same reply :

make auxdata_all
--2021-01-04 18:55:56-- http://download.hygeos.com/POLYMER/auxd ... ic/LUT.hdf
Resolving download.hygeos.com (download.hygeos.com)... 188.165.111.2
Connecting to download.hygeos.com (download.hygeos.com)|188.165.111.2|:80... failed: No route to host.
make: *** [makefile:69: auxdata/generic/LUT.hdf] Error 4

I tryed to get into the address on the Windows 10 and failed as well. As a result, I want to learn if download.hygeos.com is not available for the moment either. Or, I need to do something more to improve this condition.

Best,

zhangYingyin
User avatar
fsteinmetz
Site Admin
Posts: 153
Joined: Fri Sep 07, 2018 1:34 pm
company / institution: Hygeos
Location: Lille, France
Contact:

Re: make auxdata_all crashing

Post by fsteinmetz »

Dear zhangYingyin,
Apologies, we are having a hardware issue again, and we are trying to restore it as soon as possible. When it is done, the files will be available again for download.
Kind regards,
François
User avatar
fsteinmetz
Site Admin
Posts: 153
Joined: Fri Sep 07, 2018 1:34 pm
company / institution: Hygeos
Location: Lille, France
Contact:

Re: make auxdata_all crashing

Post by fsteinmetz »

For your information, the files are now available again.
Cheers,
François
shun
Posts: 2
Joined: Tue Jan 12, 2021 7:07 am
company / institution: Nanjing Normal University
Location: Jiangsu, China

Re: make auxdata_all crashing

Post by shun »

Hi François,

I got the same issue of `Error 4` when `make auxdata_all`.

Looking forward to your reply.

Shun
User avatar
fsteinmetz
Site Admin
Posts: 153
Joined: Fri Sep 07, 2018 1:34 pm
company / institution: Hygeos
Location: Lille, France
Contact:

Re: make auxdata_all crashing

Post by fsteinmetz »

Indeed, the issue is not fully solved yet unfortunately.
I have just uploaded the required files to the forum, so that you can download them until the issue is fully solved: see topic viewtopic.php?f=5&t=93
Cheers,
François
Post Reply