Search found 3 matches

by amitd
Tue Feb 19, 2019 8:37 pm
Forum: Support
Topic: Compiling cuda binaries
Replies: 8
Views: 368

Re: Compiling cuda binaries

Thanks for the help. In the end I had to use CUDA 8.0 as pycuda would only compile with that version. I am on Ubuntu 18.04, which means I also had to point CUDA to a version of gcc and g++ below 5.0.
by amitd
Tue Feb 19, 2019 8:28 pm
Forum: FAQ
Topic: Downwelling Stokes Vectors distance
Replies: 1
Views: 340

Downwelling Stokes Vectors distance

Thanks for developing such a comprehensive tool! I am trying to compute the Stokes vectors for the downwelling light field under the water surface as a function of sun azimuth and elevation. I'm wondering if there is a way to choose the distance under the surface for computation of the light field. ...
by amitd
Fri Feb 15, 2019 12:12 am
Forum: Support
Topic: Compiling cuda binaries
Replies: 8
Views: 368

Compiling cuda binaries

I've been trying to get SMARTG working on my machine, and been having trouble compiling the binaries. I get this error when trying to create module_from_buffer: cuModuleLoadDataEx failed: a PTX JIT compilation failed - ptxas application ptx input, line 9; fatal : Unsupported .version 6.3; current ve...